What’s new in Easy My Account Builder?


The version 1.0.9 includes an update on the licensor.
Also works correctly with Woo Shortcodes Kit v.2.0.0, WordPress v.5.9 and WooCommerce v.6.1.1

 

  • UPDATED Plugin Brand

 

  • COMPATIBLE with WordPress 5.9
  • COMPATIBLE with WooCommerce 6.1.1
  • COMPATIBLE with Woo Shortcodes Kit 2.0.0
  • COMPATIBLE with Woo Shortcodes Kit PRO 1.1.7