WSHK PRO v.1.2.2

Table of Contents

What’s new in WSHK PRO?

The version 1.2.2 includes some fixed and updates.

Works correctly with:
WSHK v.2.0.6, WordPress v.6.4.2 and WooCommerce v.8.5

  • FIXED Customer avatar uploader, now not display a warning by undefined variable
  • FIXED Custom Elementor templates, now is compatible with Elementor and Elementor PRO latest versions

 

  • UPDATED Now you can manage your license from the WSHK welcome section
  • UPDATED English template
  • UPDATED Spanish translation.

 

  • COMPATIBLE and tested with WordPress v.6.4.2
  • COMPATIBLE and tested with WooCommerce v.8.5
  • COMPATIBLE and tested with WSHK v.2.0.6
  • COMPATIBLE and tested with PHP v.8.2

 

This WSHK PRO version is not compatible with the old Woo Shortcodes Kit v.2.0.2 you need WSHK v.2.0.6