What’s new in Easy My Account Builder?


The version 1.1.1 include the HPOS compatibility.
Also works correctly with WSHK v.2.0.6, WordPress v.6.4.2 and WooCommerce v.8.5

 

  • UPDATED HPOS compatibility
  • UPDATED English language template
  • UPDATED Spanish language

 

  • COMPATIBLE with WordPress 6.4.2
  • COMPATIBLE with WooCommerce 8.5
  • COMPATIBLE with WSHK 2.0.6
  • COMPATIBLE with WSHK PRO 1.2.3
  • COMPATIBLE and tested with PHP v.8.2